News

Subscribe

Follow Us

Featured Post
Apr 16, 2019

Private Runner upgrade required for users of Merge Request Pipelines in GitLab 11.10

All users of Merge Request Pipelines must ensure they are using GitLab Runners > version 11.8. Read on

Recent Posts

Post Image

Simple deployment to Amazon EKS

Jun 6, 2018

Amazon EKS is now GA! We’ve partnered with AWS to make sure GitLab support is available out of the gate. Here’s how you can take advantage.

Post Image

GitLab inbound email issue notification

Mar 6, 2018

We've identified a potential risk impacting those using our email an issue to project, Reply by Email, and Service Desk features.

Post Image

Breaking change: Support for Runners prior to 9.0 will be removed imminently

Sep 4, 2017

With the removal of deprecated CI API v1, runners older than 9.0 will stop working with GitLab 10.0

Open in Web IDE View source